zyphora - Service outage Resolved, incidents caused by Service Hoster – Details zu Vorfällen

Alle Systeme funktionieren

Service outage Resolved, incidents caused by Service Hoster

Gelöst
Funktionsfähig
Aufgetreten am vor 3 MonatenDauerte weniger als 1 Minute

Betroffen

Zyphora Apps

Funktionsfähig aus 7:24 PM zu 7:24 PM

https://app.zyphora.ch/

Funktionsfähig aus 7:24 PM zu 7:24 PM

Zyphora Accounts

Funktionsfähig aus 7:24 PM zu 7:24 PM

https://accounts.zyphora.ch/

Funktionsfähig aus 7:24 PM zu 7:24 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.